Elevated Error Rates in Event Search
Resolved
Feb 13 at 08:31pm UTC
Between February 13 at 19:21 and February 13 at 20:31 (UTC), we experienced elevated error rates affecting event searches. The issue has since been resolved, and we are actively monitoring the results to ensure stability and prevent further issues.
Affected services
api.geogentia.com
Updated
Feb 13 at 08:20pm UTC
We have identified the issue as an upstream contract problem with a third-party provider. We are actively working with the provider to resolve this quickly. We will provide further updates within 60 minutes or as soon as new information becomes available.
Affected services
api.geogentia.com
Created
Feb 13 at 07:21pm UTC
We are currently investigating elevated error rates impacting event searches. Users may experience "The service is currently unavailable" errors during this time. We will provide further updates within 60 minutes or as soon as new information becomes available.
Affected services
api.geogentia.com