Elevated Error Rates in Event Search
Resolved
Mar 27 at 05:32pm UTC
Between March 27 at 15:41:38 and March 27 at 16:33:15 (UTC), we experienced elevated error rates affecting event searches. The issue was identified with a third-party provider that introduced connectivity problems. The third-party has since resolved the issue, and we are now seeing error rates return to normal. We continue monitoring the situation closely and will provide additional updates if further problems arise.
Affected services
api.geogentia.com
Created
Mar 27 at 04:38pm UTC
We are actively investigating elevated error rates affecting event searches, which may cause users to encounter the error: 'The server, acting as a gateway or proxy, did not receive a timely response from the upstream server specified by the URI.' We will provide further updates within 60 minutes or sooner if new information becomes available.
Affected services
api.geogentia.com