Back to overview
Degraded

Increased Error Rates and Latencies

Oct 20 at 02:08pm UTC
Affected services
api.geogentia.com

Resolved
Oct 20 at 08:03pm UTC

Between October 20 at 14:08 and October at 20:01 (UTC), we experienced elevated error rates and latencies. The issue was identified with our cloud provider that introduced network connectivity problems. The issue has since been mitigated, and we have observed error rates and latencies return to normal.

We will continue monitoring the situation closely and will provide additional updates if further problems arise.

Updated
Oct 20 at 06:59pm UTC

We continue to monitor the issue as our cloud provider continues applying mitigations to the affected internal subsystems, with error rates and latencies continuing to decrease.

We appreciate your patience and understanding as we work to restore full functionality. Our next update will be provided within 60 minutes or sooner if additional information becomes available.

Updated
Oct 20 at 06:00pm UTC

Our cloud provider is applying mitigations to the affected internal subsystems, and we are beginning to see early signs of recovery. We expect network connectivity issues to continue improving as recovery progresses.

We appreciate your patience and understanding as we work to restore full functionality. Our next update will be provided within 60 minutes or sooner if additional information becomes available.

Updated
Oct 20 at 05:02pm UTC

Our cloud provider has implemented additional mitigation measures to support the recovery of the internal subsystem responsible for the network connectivity issues. They have also identified and applying further actions to prevent recurrence, and we are observing continued recovery across impacted services.

We appreciate your patience and understanding as we work to restore full functionality. Our next update will be provided within 60 minutes or sooner if additional information becomes available.

Updated
Oct 20 at 04:05pm UTC

Our cloud provider has identified network connectivity issues and isolated the root cause. They are implementing mitigations, and we are continuing to monitor recovery progress.

We appreciate your patience and understanding as we work to restore full functionality. Our next update will be provided within 60 minutes or sooner if additional information becomes available.

Updated
Oct 20 at 03:10pm UTC

We are continuously monitoring the situation and collaborating closely with our cloud provider to resolve the issue promptly. Our cloud provider is prioritizing efforts to address and mitigate the problem.

We appreciate your patience and understanding as we work to restore full functionality. Our next update will be provided within 60 minutes or sooner if additional information becomes available.

Updated
Oct 20 at 02:10pm UTC

We have identified that the elevated error rates are due to an ongoing operational issue with our cloud provider. We are closely monitoring the situation and working with the provider to restore full functionality as soon as possible.

We will provide an update within 60 minutes or sooner if additional information becomes available.

Created
Oct 20 at 02:08pm UTC

We are actively investigating elevated error rates and latencies. Users may encounter the following error: “The server, acting as a gateway or proxy, did not receive a timely response from the upstream server specified by the URI.”

We will provide an update within 60 minutes or sooner if additional information becomes available.